summaryrefslogtreecommitdiffstats
path: root/tools/update/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-12 18:47:00 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-12 18:47:00 +0000
commitd7aecdc8f866b978a4349b0e157f46877f60e414 (patch)
treedf28b2fa6611df7f1003f57447771edb69275761 /tools/update/configure.ac
parent2001-10-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-d7aecdc8f866b978a4349b0e157f46877f60e414.tar.bz2
2001-10-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* .cvsignore: Add autom4te.cache for autoconf > 2.52. * configure.in: Remove.
Diffstat (limited to '')
-rw-r--r--tools/update/configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/tools/update/configure.ac b/tools/update/configure.ac
new file mode 100644
index 0000000000..f66cfd1e02
--- /dev/null
+++ b/tools/update/configure.ac
@@ -0,0 +1,25 @@
+#
+# $Id$
+#
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([rtems-polish.sh])
+RTEMS_TOP(../..)
+AC_CONFIG_AUX_DIR(../..)
+
+AC_CANONICAL_HOST
+
+AM_INIT_AUTOMAKE(rtems-tools-update,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+RTEMS_PATH_PERL
+
+AM_CONDITIONAL(PERL,test -n "$PERL")
+
+RTEMS_TOOLPATHS
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+])
+AC_OUTPUT