summaryrefslogtreecommitdiffstats
path: root/tools/cpu/generic/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-03-24 23:14:36 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-03-24 23:14:36 +0000
commit244ecd9fb87dec2aeed6fb97d37dd8a43f9be4cc (patch)
tree6bffdff113f276d1e2c74064582281d556305ff8 /tools/cpu/generic/Makefile.am
parent Fix based on bug report from Ralf Corsepius <corsepiu@faw.uni-ulm.de>: (diff)
downloadrtems-244ecd9fb87dec2aeed6fb97d37dd8a43f9be4cc.tar.bz2
These files were not added as part of a recent patch from
Ralf Corsepius <corsepiu@faw.uni-ulm.de>.
Diffstat (limited to '')
-rw-r--r--tools/cpu/generic/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/cpu/generic/Makefile.am b/tools/cpu/generic/Makefile.am
new file mode 100644
index 0000000000..d5d90cd490
--- /dev/null
+++ b/tools/cpu/generic/Makefile.am
@@ -0,0 +1,18 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+ACLOCAL = @ACLOCAL@ -I $(RTEMS_TOPdir)/aclocal
+
+# FIXME: This script doesn't make sense to be installed
+noinst_SCRIPTS=size_rtems
+
+# HACK: install into build-tree
+preinstall: install-exec-local
+
+install-exec-local: size_rtems
+ $(mkinstalldirs) $(PROJECT_ROOT)/${RTEMS_BSP}/bin
+ $(INSTALL_SCRIPT) size_rtems $(PROJECT_ROOT)/${RTEMS_BSP}/bin
+
+include $(top_srcdir)/../../../../../../automake/local.am