summaryrefslogtreecommitdiffstats
path: root/tools/build/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2014-12-02 12:42:23 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2014-12-02 13:05:30 +0100
commit9ab1558f6ed457bb380131c2221069df62b55d3a (patch)
treebc757cbc917ac3dd5ac47066032a4390963a65d2 /tools/build/Makefile.am
parentlibtests/complex,math: Prevent optimizations (diff)
downloadrtems-9ab1558f6ed457bb380131c2221069df62b55d3a.tar.bz2
tools: Provide strnlen() if missing
Diffstat (limited to 'tools/build/Makefile.am')
-rw-r--r--tools/build/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/build/Makefile.am b/tools/build/Makefile.am
index e8794917b2..5c6f7baab5 100644
--- a/tools/build/Makefile.am
+++ b/tools/build/Makefile.am
@@ -5,9 +5,9 @@ bin_PROGRAMS = cklength eolstrip packhex unhex rtems-bin2c
noinst_PROGRAMS = binpatch
cklength_SOURCES = cklength.c
-eolstrip_SOURCES = eolstrip.c
+eolstrip_SOURCES = eolstrip.c compat.c
packhex_SOURCES = packhex.c
-unhex_SOURCES = unhex.c
+unhex_SOURCES = unhex.c compat.c
binpatch_SOURCES = binpatch.c
rtems_bin2c_SOURCES = rtems-bin2c.c