summaryrefslogtreecommitdiffstats
path: root/tools/build/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-09-04 13:30:55 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-09-04 13:30:55 +0000
commit472bb4190377fb9c3107aebc146004a1a86a7d80 (patch)
tree98b47eeaf046641c52f3976aad2914c6c889fe6f /tools/build/Makefile.am
parentRegenerate. (diff)
downloadrtems-472bb4190377fb9c3107aebc146004a1a86a7d80.tar.bz2
2007-09-04 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am: Add bin2c so we can have a more reliable way to convert binary files to objects. If they are in C, we can use the correct CPU CFLAGS and they will link easier.
Diffstat (limited to 'tools/build/Makefile.am')
-rw-r--r--tools/build/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/build/Makefile.am b/tools/build/Makefile.am
index 8f62d33302..571066850d 100644
--- a/tools/build/Makefile.am
+++ b/tools/build/Makefile.am
@@ -4,7 +4,7 @@
ACLOCAL_AMFLAGS = -I ../../aclocal
-bin_PROGRAMS = cklength eolstrip packhex unhex
+bin_PROGRAMS = cklength eolstrip packhex unhex bin2c
noinst_PROGRAMS = binpatch
@@ -13,6 +13,7 @@ eolstrip_SOURCES = eolstrip.c
packhex_SOURCES = packhex.c
unhex_SOURCES = unhex.c
binpatch_SOURCES = binpatch.c
+bin2c_SOURCES = bin2c.c
bin_SCRIPTS = install-if-change