summaryrefslogtreecommitdiffstats
path: root/tools/build/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-06-07 07:52:56 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-06-15 07:14:36 +0200
commit1346d272556e7273d6b6bbaef02cff988b84aa4e (patch)
treef5dfd6a1a11e3f2a9c57889f3856db9b55fdea21 /tools/build/Makefile.am
parenttools: Remove unhex (diff)
downloadrtems-1346d272556e7273d6b6bbaef02cff988b84aa4e.tar.bz2
tools: Remove multigen
This script is unused and out dated. Close #3445.
Diffstat (limited to '')
-rw-r--r--tools/build/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/build/Makefile.am b/tools/build/Makefile.am
index a8e2e76c44..b42f58291e 100644
--- a/tools/build/Makefile.am
+++ b/tools/build/Makefile.am
@@ -6,7 +6,7 @@ packhex_SOURCES = packhex.c
bin_SCRIPTS = install-if-change
-noinst_SCRIPTS = multigen cvsignore-add.sh
+noinst_SCRIPTS = cvsignore-add.sh
noinst_SCRIPTS += doxy-filter