summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm23/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
commit7e3887773ab0c62e82e34e2fac42f5e1acf66794 (patch)
tree7e3d5559fef65afc77f5ef1a95c2694b46cbde72 /testsuites/tmtests/tm23/Makefile.am
parentJOEL, this file is dead. Don't re-add it. (diff)
downloadrtems-7e3887773ab0c62e82e34e2fac42f5e1acf66794.tar.bz2
Eliminate TEST.
Diffstat (limited to 'testsuites/tmtests/tm23/Makefile.am')
-rw-r--r--testsuites/tmtests/tm23/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/testsuites/tmtests/tm23/Makefile.am b/testsuites/tmtests/tm23/Makefile.am
index 7cbe36727e..aebb89806f 100644
--- a/testsuites/tmtests/tm23/Makefile.am
+++ b/testsuites/tmtests/tm23/Makefile.am
@@ -2,19 +2,18 @@
## $Id$
##
-TEST = tm23
MANAGERS = io event timer
noinst_LIBRARIES = lib.a
lib_a_SOURCES = task1.c system.h ../include/timesys.h
-DOCS = $(TEST).doc
+DOCS = tm23.doc
OBJS = $(lib_a_OBJECTS)
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/tm23.exe
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
@@ -26,10 +25,10 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/tm23.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
-TMPINSTALL_FILES = $(project_bspdir)/tests/$(TEST).exe
+TMPINSTALL_FILES = $(project_bspdir)/tests/tm23.exe
$(PGM): ${ARCH}/$(dirstamp)