summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm16/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 21:35:53 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 21:35:53 +0000
commiteaab53e8db0f457a546ef015f9820d551df224bb (patch)
tree662e4ec3b8caa7945b3d28edca8d8d54077aa995 /testsuites/tmtests/tm16/Makefile.am
parent2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-eaab53e8db0f457a546ef015f9820d551df224bb.tar.bz2
2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Reformat. * tm01/Makefile.am: Remove all-local: $(ARCH). * tm02/Makefile.am: Remove all-local: $(ARCH). * tm03/Makefile.am: Remove all-local: $(ARCH). * tm04/Makefile.am: Remove all-local: $(ARCH). * tm05/Makefile.am: Remove all-local: $(ARCH). * tm06/Makefile.am: Remove all-local: $(ARCH). * tm07/Makefile.am: Remove all-local: $(ARCH). * tm08/Makefile.am: Remove all-local: $(ARCH). * tm09/Makefile.am: Remove all-local: $(ARCH). * tm10/Makefile.am: Remove all-local: $(ARCH). * tm11/Makefile.am: Remove all-local: $(ARCH). * tm12/Makefile.am: Remove all-local: $(ARCH). * tm13/Makefile.am: Remove all-local: $(ARCH). * tm14/Makefile.am: Remove all-local: $(ARCH). * tm15/Makefile.am: Remove all-local: $(ARCH). * tm16/Makefile.am: Remove all-local: $(ARCH). * tm17/Makefile.am: Remove all-local: $(ARCH). * tm18/Makefile.am: Remove all-local: $(ARCH). * tm19/Makefile.am: Remove all-local: $(ARCH). * tm20/Makefile.am: Remove all-local: $(ARCH). * tm21/Makefile.am: Remove all-local: $(ARCH). * tm22/Makefile.am: Remove all-local: $(ARCH). * tm23/Makefile.am: Remove all-local: $(ARCH). * tm24/Makefile.am: Remove all-local: $(ARCH). * tm25/Makefile.am: Remove all-local: $(ARCH). * tm26/Makefile.am: Remove all-local: $(ARCH). * tm27/Makefile.am: Remove all-local: $(ARCH). * tm28/Makefile.am: Remove all-local: $(ARCH). * tm29/Makefile.am: Remove all-local: $(ARCH). * tmck/Makefile.am: Remove all-local: $(ARCH). * tmoverhd/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'testsuites/tmtests/tm16/Makefile.am')
-rw-r--r--testsuites/tmtests/tm16/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/testsuites/tmtests/tm16/Makefile.am b/testsuites/tmtests/tm16/Makefile.am
index 2cfb67f8c1..b49ee96ab3 100644
--- a/testsuites/tmtests/tm16/Makefile.am
+++ b/testsuites/tmtests/tm16/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-
TEST = tm16
MANAGERS = io event
@@ -38,7 +37,7 @@ AM_CPPFLAGS += -I$(top_srcdir)/include -DOPERATION_COUNT=$(OPERATION_COUNT)
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)
-all-local: $(ARCH) $(TMPINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
EXTRA_DIST = $(C_FILES) $(DOCS)