summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm16/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 04:53:39 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 04:53:39 +0000
commitdfdf09aece69d8a851b8330c8c12cd339d1ccdf6 (patch)
tree2f617ddc8d4ffa4f0791d7aaf118bd01237d8a3a /testsuites/tmtests/tm16/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-dfdf09aece69d8a851b8330c8c12cd339d1ccdf6.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* tm01/Makefile.am: Use $(OBJEXT) instead of .o. * tm02/Makefile.am: Use $(OBJEXT) instead of .o. * tm03/Makefile.am: Use $(OBJEXT) instead of .o. * tm04/Makefile.am: Use $(OBJEXT) instead of .o. * tm05/Makefile.am: Use $(OBJEXT) instead of .o. * tm06/Makefile.am: Use $(OBJEXT) instead of .o. * tm07/Makefile.am: Use $(OBJEXT) instead of .o. * tm08/Makefile.am: Use $(OBJEXT) instead of .o. * tm09/Makefile.am: Use $(OBJEXT) instead of .o. * tm10/Makefile.am: Use $(OBJEXT) instead of .o. * tm11/Makefile.am: Use $(OBJEXT) instead of .o. * tm12/Makefile.am: Use $(OBJEXT) instead of .o. * tm13/Makefile.am: Use $(OBJEXT) instead of .o. * tm14/Makefile.am: Use $(OBJEXT) instead of .o. * tm15/Makefile.am: Use $(OBJEXT) instead of .o. * tm16/Makefile.am: Use $(OBJEXT) instead of .o. * tm17/Makefile.am: Use $(OBJEXT) instead of .o. * tm18/Makefile.am: Use $(OBJEXT) instead of .o. * tm19/Makefile.am: Use $(OBJEXT) instead of .o. * tm20/Makefile.am: Use $(OBJEXT) instead of .o. * tm21/Makefile.am: Use $(OBJEXT) instead of .o. * tm22/Makefile.am: Use $(OBJEXT) instead of .o. * tm23/Makefile.am: Use $(OBJEXT) instead of .o. * tm24/Makefile.am: Use $(OBJEXT) instead of .o. * tm25/Makefile.am: Use $(OBJEXT) instead of .o. * tm26/Makefile.am: Use $(OBJEXT) instead of .o. * tm27/Makefile.am: Use $(OBJEXT) instead of .o. * tm28/Makefile.am: Use $(OBJEXT) instead of .o. * tm29/Makefile.am: Use $(OBJEXT) instead of .o. * tmck/Makefile.am: Use $(OBJEXT) instead of .o. * tmoverhd/Makefile.am: Use $(OBJEXT) instead of .o.
Diffstat (limited to 'testsuites/tmtests/tm16/Makefile.am')
-rw-r--r--testsuites/tmtests/tm16/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/tmtests/tm16/Makefile.am b/testsuites/tmtests/tm16/Makefile.am
index e92529df8b..8fdf786685 100644
--- a/testsuites/tmtests/tm16/Makefile.am
+++ b/testsuites/tmtests/tm16/Makefile.am
@@ -8,7 +8,7 @@ TEST = tm16
MANAGERS = io event
C_FILES = task1.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)