summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/configure.ac
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2018-04-09 13:45:48 +1000
committerChris Johns <chrisj@rtems.org>2018-04-10 08:24:54 +1000
commitcc14545ed97d7fc03d2a6066f1700cb23fb02877 (patch)
tree9dda5f99a23733bf81459a26f7244792d676fdad /testsuites/tmtests/configure.ac
parenttestsuite/sptests: Merged nested Makefile.am files into one Makefile.am (diff)
downloadrtems-cc14545ed97d7fc03d2a6066f1700cb23fb02877.tar.bz2
testsuite/tmtests: Merged nested Makefile.am files into one Makefile.am
This change is part of the testsuite Makefile.am reorganization. Update #3382
Diffstat (limited to '')
-rw-r--r--testsuites/tmtests/configure.ac88
1 files changed, 44 insertions, 44 deletions
diff --git a/testsuites/tmtests/configure.ac b/testsuites/tmtests/configure.ac
index a5d8c3e182..a4a5564c0e 100644
--- a/testsuites/tmtests/configure.ac
+++ b/testsuites/tmtests/configure.ac
@@ -27,48 +27,48 @@ RTEMS_CHECK_CUSTOM_BSP(RTEMS_BSP)
OPERATION_COUNT=${OPERATION_COUNT-100}
AC_SUBST(OPERATION_COUNT)
-# Explicitly list all Makefiles here
-AC_CONFIG_FILES([Makefile
-tmtimer01/Makefile
-tmfine01/Makefile
-tmcontext01/Makefile
-tmck/Makefile
-tmoverhd/Makefile
-tm01/Makefile
-tm02/Makefile
-tm03/Makefile
-tm04/Makefile
-tm05/Makefile
-tm06/Makefile
-tm07/Makefile
-tm08/Makefile
-tm09/Makefile
-tm10/Makefile
-tm11/Makefile
-tm12/Makefile
-tm13/Makefile
-tm14/Makefile
-tm15/Makefile
-tm16/Makefile
-tm17/Makefile
-tm18/Makefile
-tm19/Makefile
-tm20/Makefile
-tm21/Makefile
-tm22/Makefile
-tm23/Makefile
-tm24/Makefile
-tm25/Makefile
-tm26/Makefile
-tm27/Makefile
-tm28/Makefile
-tm29/Makefile
-tm30/Makefile
-tm31/Makefile
-tm32/Makefile
-tm33/Makefile
-tm34/Makefile
-tm35/Makefile
-tm36/Makefile
-])
+# BSP Test configuration
+RTEMS_TEST_CHECK([tm01])
+RTEMS_TEST_CHECK([tm02])
+RTEMS_TEST_CHECK([tm03])
+RTEMS_TEST_CHECK([tm04])
+RTEMS_TEST_CHECK([tm05])
+RTEMS_TEST_CHECK([tm06])
+RTEMS_TEST_CHECK([tm07])
+RTEMS_TEST_CHECK([tm08])
+RTEMS_TEST_CHECK([tm09])
+RTEMS_TEST_CHECK([tm10])
+RTEMS_TEST_CHECK([tm11])
+RTEMS_TEST_CHECK([tm12])
+RTEMS_TEST_CHECK([tm13])
+RTEMS_TEST_CHECK([tm14])
+RTEMS_TEST_CHECK([tm15])
+RTEMS_TEST_CHECK([tm16])
+RTEMS_TEST_CHECK([tm17])
+RTEMS_TEST_CHECK([tm18])
+RTEMS_TEST_CHECK([tm19])
+RTEMS_TEST_CHECK([tm20])
+RTEMS_TEST_CHECK([tm21])
+RTEMS_TEST_CHECK([tm22])
+RTEMS_TEST_CHECK([tm23])
+RTEMS_TEST_CHECK([tm24])
+RTEMS_TEST_CHECK([tm25])
+RTEMS_TEST_CHECK([tm26])
+RTEMS_TEST_CHECK([tm27])
+RTEMS_TEST_CHECK([tm28])
+RTEMS_TEST_CHECK([tm29])
+RTEMS_TEST_CHECK([tm30])
+RTEMS_TEST_CHECK([tm31])
+RTEMS_TEST_CHECK([tm32])
+RTEMS_TEST_CHECK([tm33])
+RTEMS_TEST_CHECK([tm34])
+RTEMS_TEST_CHECK([tm35])
+RTEMS_TEST_CHECK([tm36])
+RTEMS_TEST_CHECK([tmck])
+RTEMS_TEST_CHECK([tmcontext01])
+RTEMS_TEST_CHECK([tmfine01])
+RTEMS_TEST_CHECK([tmoverhd])
+RTEMS_TEST_CHECK([tmtimer01])
+
+AC_CONFIG_FILES([Makefile])
AC_OUTPUT