summaryrefslogtreecommitdiffstats
path: root/testsuites/support/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 07:49:55 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 07:49:55 +0000
commit2e1489b9607af1e21ca77a6462b5d7ad059a8456 (patch)
tree47db1bf62ef411001888400b202e47b66f0bb416 /testsuites/support/Makefile.am
parent2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2e1489b9607af1e21ca77a6462b5d7ad059a8456.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Re-add dirstamps to PRE/TMPINSTALL_FILES. Add PRE/TMPINSTALL_FILES to CLEANFILES.
Diffstat (limited to 'testsuites/support/Makefile.am')
-rw-r--r--testsuites/support/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/testsuites/support/Makefile.am b/testsuites/support/Makefile.am
index f6b07afa2e..2e92bce1d2 100644
--- a/testsuites/support/Makefile.am
+++ b/testsuites/support/Makefile.am
@@ -13,6 +13,7 @@ PREINSTALL_FILES =
$(PROJECT_INCLUDE)/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)
@: > $(PROJECT_INCLUDE)/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/$(dirstamp)
$(PROJECT_INCLUDE)/tmacros.h: include/tmacros.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/tmacros.h
@@ -22,4 +23,6 @@ $(PROJECT_INCLUDE)/buffer_test_io.h: include/buffer_test_io.h $(PROJECT_INCLUDE)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/buffer_test_io.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/buffer_test_io.h
+CLEANFILES = $(PREINSTALL_FILES)
+
include $(top_srcdir)/../automake/local.am