summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-09-06 07:01:48 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-09-06 07:12:38 +0200
commit0e907232e04f223059b4cecc1cc4b25e13f09233 (patch)
tree75445c431829c47ebee64fd1255bf8662a0d9cc4 /testsuites/sptests/Makefile.am
parentbsp/qoriq: Add struct qoriq to allow forward decls (diff)
downloadrtems-0e907232e04f223059b4cecc1cc4b25e13f09233.tar.bz2
sptests/spconfig01: New test
Close #3435.
Diffstat (limited to 'testsuites/sptests/Makefile.am')
-rw-r--r--testsuites/sptests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/testsuites/sptests/Makefile.am b/testsuites/sptests/Makefile.am
index d3a2e10869..6d28acdfbb 100644
--- a/testsuites/sptests/Makefile.am
+++ b/testsuites/sptests/Makefile.am
@@ -708,6 +708,15 @@ spclock_err02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spclock_err02) \
$(support_includes)
endif
+if TEST_spconfig01
+sp_tests += spconfig01
+sp_screens += spconfig01/spconfig01.scn
+sp_docs += spconfig01/spconfig01.doc
+spconfig01_SOURCES = spconfig01/init.c
+spconfig01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spconfig01) \
+ $(support_includes)
+endif
+
if TEST_spconsole01
sp_tests += spconsole01
sp_screens += spconsole01/spconsole01.scn