summaryrefslogtreecommitdiffstats
path: root/testsuites/smptests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2013-08-27 14:26:33 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2013-08-28 14:58:50 +0200
commit2bbcb644f9785a5aa66aa5252905b903f857fdec (patch)
tree80d2108eb6886e64a0ae39572b1afa500e18fe2d /testsuites/smptests/Makefile.am
parentadd atomic init function (diff)
downloadrtems-2bbcb644f9785a5aa66aa5252905b903f857fdec.tar.bz2
smptests: Move ATOMIC conditional to top-level
Diffstat (limited to 'testsuites/smptests/Makefile.am')
-rw-r--r--testsuites/smptests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuites/smptests/Makefile.am b/testsuites/smptests/Makefile.am
index 9b10d42050..add13bc4a4 100644
--- a/testsuites/smptests/Makefile.am
+++ b/testsuites/smptests/Makefile.am
@@ -11,6 +11,7 @@ SUBDIRS += smp06
SUBDIRS += smp07
SUBDIRS += smp08
SUBDIRS += smp09
+if ATOMIC
SUBDIRS += smpatomic01
SUBDIRS += smpatomic02
SUBDIRS += smpatomic03
@@ -18,6 +19,7 @@ SUBDIRS += smpatomic04
SUBDIRS += smpatomic05
SUBDIRS += smpatomic06
SUBDIRS += smpatomic07
+endif
SUBDIRS += smplock01
SUBDIRS += smpmigration01
SUBDIRS += smpschedule01