summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/cdtest/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-05-10 16:02:11 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-05-10 16:02:11 +0000
commit51ca358ac75271c6ddd10cc0fd2460ba88a45015 (patch)
tree18a995a3fd2833223c849c39e6e0af8b066dcda5 /testsuites/samples/cdtest/Makefile.am
parent2004-05-10 Ralf Corsepius <ralf_corsepius@rtems.org> (diff)
downloadrtems-51ca358ac75271c6ddd10cc0fd2460ba88a45015.tar.bz2
2004-05-10 Ralf Corsepius <ralf_corsepius@rtems.org>
* configure.ac: Add CXX-checks. New conditionals CXXTESTS, MPTESTS, NETTESTS. Add iostream/. * Makefile.am, base_mp/node1/Makefile.am, base_mp/node2/Makefile.am cdtest/Makefile.am, loopback/Makefile.am, pppd/Makefile.am: Reflect changes above. * cdtest/main.cc: Adaptation to new C++ standards.
Diffstat (limited to '')
-rw-r--r--testsuites/samples/cdtest/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/testsuites/samples/cdtest/Makefile.am b/testsuites/samples/cdtest/Makefile.am
index fec4459bf8..30c597c720 100644
--- a/testsuites/samples/cdtest/Makefile.am
+++ b/testsuites/samples/cdtest/Makefile.am
@@ -29,18 +29,16 @@ include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
include $(top_srcdir)/sample.am
+# AM_CPPFLAGS += -DRTEMS_TEST_IO_STREAM
+
#
# (OPTIONAL) Add local stuff here using +=
#
-if HAS_CXX
${PGM}: $(OBJS) $(LINK_FILES)
$(make-cxx-exe)
all-local: $(TMPINSTALL_FILES)
-else
-all-local:
-endif
EXTRA_DIST = $(C_FILES) $(CC_FILES) $(DOCS)