summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxtimer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
commit7e3887773ab0c62e82e34e2fac42f5e1acf66794 (patch)
tree7e3d5559fef65afc77f5ef1a95c2694b46cbde72 /testsuites/psxtests/psxtimer/Makefile.am
parentJOEL, this file is dead. Don't re-add it. (diff)
downloadrtems-7e3887773ab0c62e82e34e2fac42f5e1acf66794.tar.bz2
Eliminate TEST.
Diffstat (limited to '')
-rw-r--r--testsuites/psxtests/psxtimer/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/testsuites/psxtests/psxtimer/Makefile.am b/testsuites/psxtests/psxtimer/Makefile.am
index 7e20fa8ad1..031c7def3e 100644
--- a/testsuites/psxtests/psxtimer/Makefile.am
+++ b/testsuites/psxtests/psxtimer/Makefile.am
@@ -2,19 +2,18 @@
## $Id$
##
-TEST = psxtimer
MANAGERS = all
noinst_LIBRARIES = lib.a
lib_a_SOURCES = psxtimer.c system.h ../include/pmacros.h
-DOCS = $(TEST).scn
+DOCS = psxtimer.scn
OBJS = $(lib_a_OBJECTS)
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/psxtimer.exe
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
@@ -26,18 +25,18 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/psxtimer.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
$(project_bspdir)/tests/screens/psxtests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests/screens/psxtests
@: > $(project_bspdir)/tests/screens/psxtests/$(dirstamp)
-$(project_bspdir)/tests/screens/psxtests/$(TEST).scn: $(TEST).scn $(project_bspdir)/tests/screens/psxtests/$(dirstamp)
+$(project_bspdir)/tests/screens/psxtests/psxtimer.scn: psxtimer.scn $(project_bspdir)/tests/screens/psxtests/$(dirstamp)
$(INSTALL_DATA) $< $@
-TMPINSTALL_FILES = $(project_bspdir)/tests/$(TEST).exe
-TMPINSTALL_FILES += $(project_bspdir)/tests/screens/psxtests/$(TEST).scn
+TMPINSTALL_FILES = $(project_bspdir)/tests/psxtimer.exe
+TMPINSTALL_FILES += $(project_bspdir)/tests/screens/psxtests/psxtimer.scn
$(PGM): ${ARCH}/$(dirstamp)