summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psx13/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 21:29:46 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 21:29:46 +0000
commita450a93d06e69ca1232f4ddff62c170f899e17e5 (patch)
treed90eb29f9a291dcde088c6f4d98123890968b412 /testsuites/psxtests/psx13/Makefile.am
parent2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a450a93d06e69ca1232f4ddff62c170f899e17e5.tar.bz2
2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Reformat. * psx01/Makefile.am: Remove all-local: $(ARCH). * psx02/Makefile.am: Remove all-local: $(ARCH). * psx03/Makefile.am: Remove all-local: $(ARCH). * psx04/Makefile.am: Remove all-local: $(ARCH). * psx05/Makefile.am: Remove all-local: $(ARCH). * psx06/Makefile.am: Remove all-local: $(ARCH). * psx07/Makefile.am: Remove all-local: $(ARCH). * psx08/Makefile.am: Remove all-local: $(ARCH). * psx09/Makefile.am: Remove all-local: $(ARCH). * psx10/Makefile.am: Remove all-local: $(ARCH). * psx11/Makefile.am: Remove all-local: $(ARCH). * psx12/Makefile.am: Remove all-local: $(ARCH). * psx13/Makefile.am: Remove all-local: $(ARCH). * psxcancel/Makefile.am: Remove all-local: $(ARCH). * psxchroot01/Makefile.am: Remove all-local: $(ARCH). * psxfile01/Makefile.am: Remove all-local: $(ARCH). * psxhdrs/Makefile.am: Remove all-local: $(ARCH). * psxmount/Makefile.am: Remove all-local: $(ARCH). * psxmsgq01/Makefile.am: Remove all-local: $(ARCH). * psxreaddir/Makefile.am: Remove all-local: $(ARCH). * psxsem01/Makefile.am: Remove all-local: $(ARCH). * psxstat/Makefile.am: Remove all-local: $(ARCH). * psxtime/Makefile.am: Remove all-local: $(ARCH). * psxtimer/Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'testsuites/psxtests/psx13/Makefile.am')
-rw-r--r--testsuites/psxtests/psx13/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/testsuites/psxtests/psx13/Makefile.am b/testsuites/psxtests/psx13/Makefile.am
index 492c101746..170d68c2a9 100644
--- a/testsuites/psxtests/psx13/Makefile.am
+++ b/testsuites/psxtests/psx13/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-
TEST = psx13
MANAGERS = all
@@ -34,7 +33,7 @@ AM_CPPFLAGS += -I$(top_srcdir)/include
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)
-all-local: $(ARCH) $(TMPINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
EXTRA_DIST = $(C_FILES) $(DOCS)