summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorShashvat Jain <shashvatjain2002@gmail.com>2018-12-09 12:13:48 -0500
committerJoel Sherrill <joel@rtems.org>2018-12-09 16:53:51 -0600
commitdc95ef6790e7db9157b8e9c6eda65a2c00598022 (patch)
tree0541fdd50dc2b8417bc53dd1b286881191430ee1 /testsuites/psxtests/Makefile.am
parentpsxhdrs: Add POSIX API Signature Compliance Tests for sys/stat.h (GCI 2018) (diff)
downloadrtems-dc95ef6790e7db9157b8e9c6eda65a2c00598022.tar.bz2
psxhdrs: Add POSIX Conformance Test for sys/ipc.h (GCI 2018)
Test for this file has been added but are disabled due to the absence of header file sys/ipc.h. see Ticket #3650
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 164cb9f329..8f75f51596 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1798,7 +1798,6 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/stdlib/wcstombs.c \
psxhdrs/stdlib/wctomb.c
-
## Not supported by RTEMS, but POSIX API Compliance tests exist.
## lib_a_SOURCES += psxhdrs/ulimit/ulimit.c
## lib_a_SOURCES += psxhdrs/monetary/strfmon.c
@@ -1839,6 +1838,7 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
## lib_a_SOURCES += psxhdrs/stdlib/posix_openpt.c See ticket #3646
## lib_a_SOURCES += psxhdrs/stdlib/ptsname.c See ticket #3647
## lib_a_SOURCES += psxhdrs/stdlib/unlockpt.c See ticket #3648
+## lib_a_SOURCES += psxhdrs/sys/ftok.c See ticket #3650
endif
rtems_tests_PROGRAMS = $(psx_tests)