summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJacob Shin <jacobshin313@gmail.com>2019-05-06 15:01:44 -0400
committerJoel Sherrill <joel@rtems.org>2019-05-07 14:35:30 -0500
commit7bd38f88c78d8a746a3a72ad7800c9f8b3ec6c6c (patch)
treebd405346f3d61329e3aa4d64114bf0733f868d3e /testsuites/psxtests/Makefile.am
parentbsps/powerpc: Fix constructors with priority (diff)
downloadrtems-7bd38f88c78d8a746a3a72ad7800c9f8b3ec6c6c.tar.bz2
psxhdrs: Add POSIX API Signature Compliance Tests for termios.h
Diffstat (limited to '')
-rwxr-xr-x[-rw-r--r--]testsuites/psxtests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 749258cc0c..e7be09a0e9 100644..100755
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1832,6 +1832,17 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
## lib_a_SOURCES += psxhdrs/ulimit/ulimit.c
## lib_a_SOURCES += psxhdrs/monetary/strfmon.c
## lib_a_SOURCES += psxhdrs/monetary/strfmon_l.c
+## lib_a_SOURCES += psxhdrs/termios/cfgetispeed.c
+## lib_a_SOURCES += psxhdrs/termios/cfsetispeed.c
+## lib_a_SOURCES += psxhdrs/termios/tcdrain.c
+## lib_a_SOURCES += psxhdrs/termios/tcflush.c
+## lib_a_SOURCES += psxhdrs/termios/tcgetsid.c
+## lib_a_SOURCES += psxhdrs/termios/tcsetattr.c
+## lib_a_SOURCES += psxhdrs/termios/cfgetospeed.c
+## lib_a_SOURCES += psxhdrs/termios/cfsetospeed.c
+## lib_a_SOURCES += psxhdrs/termios/tcflow.c
+## lib_a_SOURCES += psxhdrs/termios/tcgetattr.c
+## lib_a_SOURCES += psxhdrs/termios/tcsendbreak.c
## Specific issues that tickets are tracking
## lib_a_SOURCES += psxhdrs/dirent/dirfd.c See ticket #3371