summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/rtems++/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-19 17:20:39 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-19 17:20:39 +0000
commit682c7fd272391162bd71e25f22ae3c70041c89c7 (patch)
treeba4f8b2140889307cf3270d108227ea06f166337 /testsuites/libtests/rtems++/Makefile.am
parent2001-09-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-682c7fd272391162bd71e25f22ae3c70041c89c7.tar.bz2
2001-09-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* malloctest/Makefile.am: include leaf.am instead of leaf.cfg. * monitor/Makefile.am: include leaf.am instead of leaf.cfg. * termios/Makefile.am: include leaf.am instead of leaf.cfg. * putenvtest/Makefile.am: include leaf.am instead of leaf.cfg. * rtems++/Makefile.am: include leaf.am instead of leaf.cfg, use make-cxx-exe. * stackchk/Makefile.am: include leaf.am instead of leaf.cfg. * rtmonuse/Makefile.am: include leaf.am instead of leaf.cfg. * cpuuse/Makefile.am: include leaf.am instead of leaf.cfg.
Diffstat (limited to 'testsuites/libtests/rtems++/Makefile.am')
-rw-r--r--testsuites/libtests/rtems++/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/libtests/rtems++/Makefile.am b/testsuites/libtests/rtems++/Makefile.am
index d7df9b90d6..e51cca36f7 100644
--- a/testsuites/libtests/rtems++/Makefile.am
+++ b/testsuites/libtests/rtems++/Makefile.am
@@ -26,7 +26,7 @@ PGM = ${ARCH}/$(TEST).exe
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../automake/compile.am
-include $(RTEMS_ROOT)/make/leaf.cfg
+include $(top_srcdir)/../../../../automake/leaf.am
include $(top_srcdir)/libtests.am
#
@@ -37,7 +37,7 @@ LD_LIBS += $(CPLUS_LD_LIBS)
if HAS_CXX
${PGM}: $(OBJS) $(LINK_FILES)
- $(make-exe)
+ $(make-cxx-exe)
all-local: $(ARCH) $(TMPINSTALL_FILES)
else