summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/math/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-12-16 21:33:31 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-12-16 21:33:31 +0000
commit9f8115f90a599cbcb29e86ac00e44e90b762e84c (patch)
tree98243723a3ca30d136f7cb23aba2422a14a8500a /testsuites/libtests/math/Makefile.am
parent2010-12-16 Joel Sherrill <joel.sherrilL@OARcorp.com> (diff)
downloadrtems-9f8115f90a599cbcb29e86ac00e44e90b762e84c.tar.bz2
2010-12-16 Joel Sherrill <joel.sherrill@oarcorp.com>
* math/Makefile.am, math/init.c: Init task has to be floating point and there is no point in using optional manager stubs since libio needs semaphores.
Diffstat (limited to '')
-rw-r--r--testsuites/libtests/math/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/libtests/math/Makefile.am b/testsuites/libtests/math/Makefile.am
index 65c1479cf0..ebfbfc182f 100644
--- a/testsuites/libtests/math/Makefile.am
+++ b/testsuites/libtests/math/Makefile.am
@@ -34,7 +34,7 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-math_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel) -lm
+math_LDADD = -lm
LINK_OBJS = $(math_OBJECTS) $(math_LDADD)
LINK_LIBS = $(math_LDLIBS)