summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontime01/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /testsuites/itrontests/itrontime01/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'testsuites/itrontests/itrontime01/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontime01/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/testsuites/itrontests/itrontime01/Makefile.am b/testsuites/itrontests/itrontime01/Makefile.am
index 03d4ea878c..19c9538920 100644
--- a/testsuites/itrontests/itrontime01/Makefile.am
+++ b/testsuites/itrontests/itrontime01/Makefile.am
@@ -1,8 +1,9 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
+
TEST = itrontime01
PGM = ${ARCH}/$(TEST).exe
@@ -12,7 +13,7 @@ C_FILES = init.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
H_FILES = system.h
-noinst_HEADERS =$(H_FILES)
+noinst_HEADERS = $(H_FILES)
DOCTYPES = doc scn
DOCS = $(DOCTYPES:%=$(TEST).%)
@@ -22,8 +23,6 @@ OBJS = $(C_O_FILES)
PRINT_SRCS = $(DOCS)
-PGM = ${ARCH}/$(TEST).exe
-
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(RTEMS_ROOT)/make/leaf.cfg
include $(top_srcdir)/itrontests.am