summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontask04/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-11-11 09:03:24 +0000
commit7e3887773ab0c62e82e34e2fac42f5e1acf66794 (patch)
tree7e3d5559fef65afc77f5ef1a95c2694b46cbde72 /testsuites/itrontests/itrontask04/Makefile.am
parentJOEL, this file is dead. Don't re-add it. (diff)
downloadrtems-7e3887773ab0c62e82e34e2fac42f5e1acf66794.tar.bz2
Eliminate TEST.
Diffstat (limited to 'testsuites/itrontests/itrontask04/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontask04/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/testsuites/itrontests/itrontask04/Makefile.am b/testsuites/itrontests/itrontask04/Makefile.am
index 1165e767fd..ce94c5625f 100644
--- a/testsuites/itrontests/itrontask04/Makefile.am
+++ b/testsuites/itrontests/itrontask04/Makefile.am
@@ -2,15 +2,14 @@
## $Id$
##
-TEST = itrontask04
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/itrontask04.exe
MANAGERS = all
noinst_LIBRARIES = lib.a
lib_a_SOURCES = init.c task1.c task2.c task3.c system.h
-DOCS = $(TEST).doc $(TEST).scn
+DOCS = itrontask04.doc itrontask04.scn
OBJS = $(lib_a_OBJECTS)
@@ -25,19 +24,19 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/itrontask04.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
$(project_bspdir)/tests/screens/itrontests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests/screens/itrontests
@: > $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
-$(project_bspdir)/tests/screens/itrontests/$(TEST).scn: $(TEST).scn $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
+$(project_bspdir)/tests/screens/itrontests/itrontask04.scn: itrontask04.scn $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
$(INSTALL_DATA) $< $@
TMPINSTALL_FILES = \
-$(project_bspdir)/tests/$(TEST).exe \
-$(project_bspdir)/tests/screens/itrontests/$(TEST).scn
+$(project_bspdir)/tests/itrontask04.exe \
+$(project_bspdir)/tests/screens/itrontests/itrontask04.scn
$(PGM): ${ARCH}/$(dirstamp)