summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontask04/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2009-04-03 12:55:13 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2009-04-03 12:55:13 +0000
commit3d5483771c21619e164e5a5cc308802027785dcc (patch)
treee5517f30599b1c7b69c80a159ccae6851146508e /testsuites/itrontests/itrontask04/Makefile.am
parent2009-04-03 Ralf Corsépius <ralf.corsepius@rtems.org> (diff)
downloadrtems-3d5483771c21619e164e5a5cc308802027785dcc.tar.bz2
Eliminate _exe_/.exe.
Diffstat (limited to 'testsuites/itrontests/itrontask04/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontask04/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/itrontests/itrontask04/Makefile.am b/testsuites/itrontests/itrontask04/Makefile.am
index 0f08d07d0a..9d9673b19e 100644
--- a/testsuites/itrontests/itrontask04/Makefile.am
+++ b/testsuites/itrontests/itrontask04/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = itrontask04.exe
-itrontask04_exe_SOURCES = init.c task1.c task2.c task3.c system.h
+rtems_tests_PROGRAMS = itrontask04
+itrontask04_SOURCES = init.c task1.c task2.c task3.c system.h
dist_rtems_tests_DATA = itrontask04.scn
dist_rtems_tests_DATA += itrontask04.doc
@@ -14,15 +14,15 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-itrontask04_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+itrontask04_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(itrontask04_exe_OBJECTS) $(itrontask04_exe_LDADD)
-LINK_LIBS = $(itrontask04_exe_LDLIBS)
+LINK_OBJS = $(itrontask04_OBJECTS) $(itrontask04_LDADD)
+LINK_LIBS = $(itrontask04_LDLIBS)
-itrontask04.exe$(EXEEXT): $(itrontask04_exe_OBJECTS) $(itrontask04_exe_DEPENDENCIES)
- @rm -f itrontask04.exe$(EXEEXT)
+itrontask04$(EXEEXT): $(itrontask04_OBJECTS) $(itrontask04_DEPENDENCIES)
+ @rm -f itrontask04$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am