summaryrefslogtreecommitdiffstats
path: root/testsuites/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-11-07 13:59:24 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-11-07 13:59:24 +0000
commit630d7b5a0d0db5e8137976fb4e187cb4f4d9a497 (patch)
tree5c14bfcf15ff1a46c5aac5dca718c6b3af8ec408 /testsuites/configure.ac
parentSync with cpukit. (diff)
downloadrtems-630d7b5a0d0db5e8137976fb4e187cb4f4d9a497.tar.bz2
Sync POSIX and ITRON magic with cpukit.
Diffstat (limited to 'testsuites/configure.ac')
-rw-r--r--testsuites/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/testsuites/configure.ac b/testsuites/configure.ac
index 0bcac8afdf..07ac182f2e 100644
--- a/testsuites/configure.ac
+++ b/testsuites/configure.ac
@@ -42,15 +42,15 @@ if test "$enable_tests" = "yes"; then
if test "$HAS_MP" = "yes"; then
AC_CONFIG_SUBDIRS(mptests)
fi
- if test "$HAS_POSIX_API" = "yes"; then
+ if test "$rtems_cv_HAS_POSIX_API" = "yes"; then
AC_CONFIG_SUBDIRS(psxtests)
fi
- if test "$HAS_ITRON_API" = "yes"; then
+ if test "$rtems_cv_HAS_ITRON_API" = "yes"; then
AC_CONFIG_SUBDIRS(itrontests)
fi
# Now do performance tests
AC_CONFIG_SUBDIRS(tmtests)
- if test "$HAS_ITRON_API" = "yes"; then
+ if test "$rtems_cv_HAS_ITRON_API" = "yes"; then
AC_CONFIG_SUBDIRS(tmitrontests)
fi
fi