summaryrefslogtreecommitdiffstats
path: root/scripts/gdb/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-03-14 19:43:57 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-03-14 19:43:57 +0000
commitb9a7287e2d01ce10eab0fe69e0ad3f2438007e51 (patch)
treebab520509d2e66fa871411983ac8d66754d08d26 /scripts/gdb/Makefile.am
parent2001-03-14 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-b9a7287e2d01ce10eab0fe69e0ad3f2438007e51.tar.bz2
2001-03-14 Joel Sherrill <joel@OARcorp.com>
* gdb/Makefile.am, mkgdbspec.in: Added mipstx39-rtems configuration to gdb since this includes the JMR3904 simulator.
Diffstat (limited to '')
-rw-r--r--scripts/gdb/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/scripts/gdb/Makefile.am b/scripts/gdb/Makefile.am
index ea472ec111..319af77bb8 100644
--- a/scripts/gdb/Makefile.am
+++ b/scripts/gdb/Makefile.am
@@ -45,6 +45,9 @@ mips64orion-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
mips-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mips-rtems
+mipstx39-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mipstx39-rtems
+
powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
@@ -62,9 +65,9 @@ RPM_SPECS_DATA = \
h8300-rtems-$(GDBVERS).spec hppa1.1-rtems-$(GDBVERS).spec \
i386-rtems-$(GDBVERS).spec i960-rtems-$(GDBVERS).spec \
m68k-rtems-$(GDBVERS).spec mips-rtems-$(GDBVERS).spec \
- mips64orion-rtems-$(GDBVERS).spec powerpc-rtems-$(GDBVERS).spec \
- sh-rtems-$(GDBVERS).spec sh-rtemself-$(GDBVERS).spec \
- sparc-rtems-$(GDBVERS).spec
+ mipstx39-rtems-$(GDBVERS).spec mips64orion-rtems-$(GDBVERS).spec \
+ powerpc-rtems-$(GDBVERS).spec sh-rtems-$(GDBVERS).spec \
+ sh-rtemself-$(GDBVERS).spec sparc-rtems-$(GDBVERS).spec
CLEANFILES += $(RPM_SPECS_DATA)