summaryrefslogtreecommitdiffstats
path: root/scripts/gdb/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-16 13:16:53 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-16 13:16:53 +0000
commit7b2368b03d3a16adb60987dfe05b8fe509049671 (patch)
tree44b532175c152a691bfc334dd6ac519ec4b9ed13 /scripts/gdb/Makefile.am
parent2001-10-15 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-7b2368b03d3a16adb60987dfe05b8fe509049671.tar.bz2
2001-10-16 Joel Sherrill <joel@OARcorp.com>
* setup.def: Bumped the gdb_patch_version to account for a configuration problem on psim where it could not be enabled for powerpc-RTEMS. * gdb/Makefile.am: Add i386-RTEMS and powerpc-RTEMS targets.
Diffstat (limited to 'scripts/gdb/Makefile.am')
-rw-r--r--scripts/gdb/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/scripts/gdb/Makefile.am b/scripts/gdb/Makefile.am
index 4cf6db85bd..f6938fbb48 100644
--- a/scripts/gdb/Makefile.am
+++ b/scripts/gdb/Makefile.am
@@ -30,6 +30,9 @@ hppa1.1-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
i386-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems
+i386-RTEMS-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . i386-RTEMS
+
i960-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . i960-rtems
@@ -48,6 +51,9 @@ mips-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
mipstx39-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mipstx39-rtems
+powerpc-RTEMS-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-RTEMS
+
powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
@@ -67,7 +73,8 @@ RPM_SPECS_DATA = \
m68k-rtems-$(GDBVERS).spec mips-rtems-$(GDBVERS).spec \
mipstx39-rtems-$(GDBVERS).spec mips64orion-rtems-$(GDBVERS).spec \
powerpc-rtems-$(GDBVERS).spec sh-rtems-$(GDBVERS).spec \
- sh-rtemself-$(GDBVERS).spec sparc-rtems-$(GDBVERS).spec
+ sh-rtemself-$(GDBVERS).spec sparc-rtems-$(GDBVERS).spec \
+ i386-RTEMS-$(GDBVERS).spec powerpc-RTEMS-$(GDBVERS).spec
CLEANFILES += $(RPM_SPECS_DATA)