summaryrefslogtreecommitdiffstats
path: root/scripts/gdb/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-04-13 07:06:29 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-04-13 07:06:29 +0000
commit51586801d1de4bad8bc663c2e702846ad03b5095 (patch)
tree55b4cea2dd5fbe7692139cf03a4b657dbf4aae02 /scripts/gdb/Makefile.am
parent2005-04-13 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-51586801d1de4bad8bc663c2e702846ad03b5095.tar.bz2
2005-04-13 Ralf Corsepius <ralf.corsepius@rtems.org>
* gdb/Makefile.am: Remove obsolete targets. * gdb/gdb.add: Pass bindir, infodir, mandir to configure.
Diffstat (limited to '')
-rw-r--r--scripts/gdb/Makefile.am16
1 files changed, 3 insertions, 13 deletions
diff --git a/scripts/gdb/Makefile.am b/scripts/gdb/Makefile.am
index 6c4c1ff965..078a1bd6d6 100644
--- a/scripts/gdb/Makefile.am
+++ b/scripts/gdb/Makefile.am
@@ -39,11 +39,6 @@ i386-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache i386-rtems@osversion@ > $@
RPM_SPECS_DATA += i386-rtems@osversion@-$(GDBVERS).spec
-# does not build with 5.2
-# i386-RTEMS-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
-# $(MKSPEC) -cfg $(top_builddir)/setup.cache i386-RTEMS > $@
-# RPM_SPECS_DATA += i386-RTEMS-$(GDBVERS).spec
-
m68k-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache m68k-rtems@osversion@ > $@
RPM_SPECS_DATA += m68k-rtems@osversion@-$(GDBVERS).spec
@@ -60,11 +55,6 @@ mipstx39-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache mipstx39-rtems@osversion@ > $@
RPM_SPECS_DATA += mipstx39-rtems@osversion@-$(GDBVERS).spec
-# does not build with 5.2
-# powerpc-RTEMS-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
-# $(MKSPEC) -cfg $(top_builddir)/setup.cache powerpc-RTEMS > $@
-# RPM_SPECS_DATA += powerpc-RTEMS-$(GDBVERS).spec
-
powerpc-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache powerpc-rtems@osversion@ > $@
RPM_SPECS_DATA += powerpc-rtems@osversion@-$(GDBVERS).spec
@@ -73,9 +63,9 @@ sh-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache sh-rtems@osversion@ > $@
RPM_SPECS_DATA += sh-rtems@osversion@-$(GDBVERS).spec
-sh-rtemself@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache sh-rtemself@osversion@ > $@
-RPM_SPECS_DATA += sh-rtemself@osversion@-$(GDBVERS).spec
+sh-rtemscoff@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKSPEC) -cfg $(top_builddir)/setup.cache sh-rtemscoff@osversion@ > $@
+RPM_SPECS_DATA += sh-rtemscoff@osversion@-$(GDBVERS).spec
sparc-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache sparc-rtems@osversion@ > $@