summaryrefslogtreecommitdiffstats
path: root/scripts/gdb/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-10-31 16:44:11 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-10-31 16:44:11 +0000
commit06f2f75419fd43c2c639281753a0de751fcd2690 (patch)
tree15f484d95dd7fb899a4af7cd0b4f462f79a1d2fd /scripts/gdb/Makefile.am
parent2000-10-30 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-06f2f75419fd43c2c639281753a0de751fcd2690.tar.bz2
2000-10-30 Joel Sherrill <joel@OARcorp.com>
* buildall.in, mkgdbspec.in, setup.def, binutils/Makefile.am, gccnewlib/HISTORY, gccnewlib/Makefile.am, gdb/Makefile.am: Added mips-rtems, updated to include new patches and gcc 2.95.2/newlib 1.8.2 revision 11 RPM.
Diffstat (limited to 'scripts/gdb/Makefile.am')
-rw-r--r--scripts/gdb/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/scripts/gdb/Makefile.am b/scripts/gdb/Makefile.am
index bc8fc660b4..ea472ec111 100644
--- a/scripts/gdb/Makefile.am
+++ b/scripts/gdb/Makefile.am
@@ -42,6 +42,9 @@ m68k-rtemself-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
mips64orion-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mips64orion-rtems
+mips-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+ $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mips-rtems
+
powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
@@ -58,9 +61,10 @@ RPM_SPECS_DATA = \
arm-rtems-$(GDBVERS).spec c4x-rtems-$(GDBVERS).spec \
h8300-rtems-$(GDBVERS).spec hppa1.1-rtems-$(GDBVERS).spec \
i386-rtems-$(GDBVERS).spec i960-rtems-$(GDBVERS).spec \
- m68k-rtems-$(GDBVERS).spec mips64orion-rtems-$(GDBVERS).spec \
- powerpc-rtems-$(GDBVERS).spec sh-rtems-$(GDBVERS).spec \
- sh-rtemself-$(GDBVERS).spec sparc-rtems-$(GDBVERS).spec
+ m68k-rtems-$(GDBVERS).spec mips-rtems-$(GDBVERS).spec \
+ mips64orion-rtems-$(GDBVERS).spec powerpc-rtems-$(GDBVERS).spec \
+ sh-rtems-$(GDBVERS).spec sh-rtemself-$(GDBVERS).spec \
+ sparc-rtems-$(GDBVERS).spec
CLEANFILES += $(RPM_SPECS_DATA)