summaryrefslogtreecommitdiffstats
path: root/scripts/gccnewlib/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-11 16:12:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-11 16:12:23 +0000
commiteec8e59e119017032a658f00396754cbb925d056 (patch)
treebbbeef33d230ec21a557e6e5ab1c4a1ffc101d35 /scripts/gccnewlib/Makefile.am
parent2003-12-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-eec8e59e119017032a658f00396754cbb925d056.tar.bz2
2003-12-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Cosmetics. * autotools/Makefile.am: Cosmetics. * autotools/autoconf-rtems.spec.in: 2.59. * autotools/automake-rtems.spec.in: 1.8, Require autoconf-2.59. * binutils/Makefile.am: Cosmetics. * cpukit/Makefile.am: Cosmetics. * gcc3newlib/Makefile.am: Cosmetics. * gccnewlib/Makefile.am: Cosmetics. * gdb/Makefile.am: Cosmetics. * rtems/Makefile.am: Cosmetics. * rtemsdoc/Makefile.am: Cosmetics.
Diffstat (limited to 'scripts/gccnewlib/Makefile.am')
-rw-r--r--scripts/gccnewlib/Makefile.am17
1 files changed, 6 insertions, 11 deletions
diff --git a/scripts/gccnewlib/Makefile.am b/scripts/gccnewlib/Makefile.am
index 9c44c1d0ce..e7e90578b1 100644
--- a/scripts/gccnewlib/Makefile.am
+++ b/scripts/gccnewlib/Makefile.am
@@ -10,11 +10,8 @@ SUBPACKAGES = header.add
SUBPACKAGES += ../common/common.add
SUBPACKAGES += gccnewlib.add
SUBPACKAGES += ../common/clean.add
-SUBPACKAGES += base-gcc.add target-gcc.add \
- base-chill.add target-chill.add \
- base-g77.add target-g77.add \
- base-gcj.add target-gcj.add \
- target-objc.add
+SUBPACKAGES += base-gcc.add target-gcc.add base-chill.add target-chill.add \
+ base-g77.add target-g77.add base-gcj.add target-gcj.add target-objc.add
gccnewlib.spec.in: $(SUBPACKAGES)
cat $^ \
@@ -70,13 +67,11 @@ sh-rtemself-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
sparc-rtems-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKGCCNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-RPM_SPECS_DATA = \
- arm-rtems-$(GCCNEWLIBVERS).spec \
- c4x-rtems-$(GCCNEWLIBVERS).spec \
- h8300-rtems-$(GCCNEWLIBVERS).spec \
+RPM_SPECS_DATA = arm-rtems-$(GCCNEWLIBVERS).spec \
+ c4x-rtems-$(GCCNEWLIBVERS).spec h8300-rtems-$(GCCNEWLIBVERS).spec \
i386-rtems-$(GCCNEWLIBVERS).spec i960-rtems-$(GCCNEWLIBVERS).spec \
- m68k-rtems-$(GCCNEWLIBVERS).spec \
- mips-rtems-$(GCCNEWLIBVERS).spec mips64orion-rtems-$(GCCNEWLIBVERS).spec \
+ m68k-rtems-$(GCCNEWLIBVERS).spec mips-rtems-$(GCCNEWLIBVERS).spec \
+ mips64orion-rtems-$(GCCNEWLIBVERS).spec \
powerpc-rtems-$(GCCNEWLIBVERS).spec sh-rtems-$(GCCNEWLIBVERS).spec \
sh-rtemself-$(GCCNEWLIBVERS).spec sparc-rtems-$(GCCNEWLIBVERS).spec
CLEANFILES += $(RPM_SPECS_DATA)