summaryrefslogtreecommitdiffstats
path: root/scripts/gccnewlib/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-29 16:28:39 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-29 16:28:39 +0000
commit5b433165e1b57b57b721e6af1e583796c9a5c016 (patch)
tree0bdd959ac7550b2468dcdcbde7bad4c7f535d0b8 /scripts/gccnewlib/Makefile.am
parentgdb 5.0 does not install readline so don't try to grab the info files. (diff)
downloadrtems-5b433165e1b57b57b721e6af1e583796c9a5c016.tar.bz2
Added initial h8300 support.
Diffstat (limited to 'scripts/gccnewlib/Makefile.am')
-rw-r--r--scripts/gccnewlib/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/scripts/gccnewlib/Makefile.am b/scripts/gccnewlib/Makefile.am
index 267c0b68a3..d8a69fc1d6 100644
--- a/scripts/gccnewlib/Makefile.am
+++ b/scripts/gccnewlib/Makefile.am
@@ -30,6 +30,9 @@ MKGCCNEWLIBSPEC_DEPS = $(top_builddir)/mkgccnewlibspec gccnewlib.spec.in \
MKGCCNEWLIB_C_ONLY_SPEC_DEPS = $(top_builddir)/mkgccnewlibspec \
gccnewlib_c_only.spec.in $(top_builddir)/setup.cache
+h8300-rtems-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIB_C_ONLY_SPEC_DEPS)
+ $(MKGCCNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . h8300-rtems
+
hppa1.1-rtems-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKGCCNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . hppa1.1-rtems
@@ -60,7 +63,8 @@ sh-rtemself-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
sparc-rtems-$(GCCNEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKGCCNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-RPM_SPECS_DATA = hppa1.1-rtems-$(GCCNEWLIBVERS).spec \
+RPM_SPECS_DATA = h8300-rtems-$(GCCNEWLIBVERS).spec \
+ hppa1.1-rtems-$(GCCNEWLIBVERS).spec \
i386-rtems-$(GCCNEWLIBVERS).spec i960-rtems-$(GCCNEWLIBVERS).spec \
m68k-rtems-$(GCCNEWLIBVERS).spec m68k-rtemself-$(GCCNEWLIBVERS).spec \
mips64orion-rtems-$(GCCNEWLIBVERS).spec \