summaryrefslogtreecommitdiffstats
path: root/scripts/gcc3newlib/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-04-12 16:51:25 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-04-12 16:51:25 +0000
commit7337984f7546045eda3647923566a754c2eeb718 (patch)
tree9b188b68a739fdf09b78953c3058478a5e73499f /scripts/gcc3newlib/Makefile.am
parent2005-04-12 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-7337984f7546045eda3647923566a754c2eeb718.tar.bz2
Remove.
Diffstat (limited to '')
-rw-r--r--scripts/gcc3newlib/Makefile.am79
1 files changed, 0 insertions, 79 deletions
diff --git a/scripts/gcc3newlib/Makefile.am b/scripts/gcc3newlib/Makefile.am
deleted file mode 100644
index 24e9f468af..0000000000
--- a/scripts/gcc3newlib/Makefile.am
+++ /dev/null
@@ -1,79 +0,0 @@
-##
-## $Id$
-##
-
-include $(top_srcdir)/common/common.am
-
-MKSPEC = $(SHELL) ./mkspec
-
-SUBPACKAGES = header.add
-SUBPACKAGES += $(top_builddir)/common/common.add
-SUBPACKAGES += gccnewlib.add
-SUBPACKAGES += $(top_builddir)/common/clean.add
-SUBPACKAGES += base-gcc.add target-gcc.add base-g77.add target-g77.add \
- base-gcj.add target-gcj.add target-objc.add target-c++.add base-gnat.add \
- target-gnat.add
-
-noinst_DATA = gccnewlib.spec.in
-
-gccnewlib.spec.in: $(SUBPACKAGES)
- cat $^ > $@
-CLEANFILES = gccnewlib.spec.in
-
-MKGCCNEWLIBSPEC_DEPS = mkspec gccnewlib.spec.in $(top_builddir)/setup.cache
-
-RPM_SPECS_DATA =
-
-arm-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache arm-rtems@osversion@ > $@
-RPM_SPECS_DATA += arm-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-avr-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache avr-rtems@osversion@ > $@
-RPM_SPECS_DATA += avr-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-h8300-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache h8300-rtems@osversion@ > $@
-RPM_SPECS_DATA += h8300-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-i386-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache i386-rtems@osversion@ > $@
-RPM_SPECS_DATA += i386-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-m68k-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache m68k-rtems@osversion@ > $@
-RPM_SPECS_DATA += m68k-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-mips-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache mips-rtems@osversion@ > $@
-RPM_SPECS_DATA += mips-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-mips64-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache mips64-rtems@osversion@ > $@
-RPM_SPECS_DATA += mips64-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-powerpc-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache powerpc-rtems@osversion@ > $@
-RPM_SPECS_DATA += powerpc-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-sh-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache sh-rtems@osversion@ > $@
-RPM_SPECS_DATA += sh-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-sh-rtemscoff@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache sh-rtemscoff@osversion@ > $@
-RPM_SPECS_DATA += sh-rtemscoff@osversion@-$(GCC3NEWLIBVERS).spec
-
-sparc-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache sparc-rtems@osversion@ > $@
-RPM_SPECS_DATA += sparc-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache tic4x-rtems@osversion@ > $@
-RPM_SPECS_DATA += tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-CLEANFILES += $(RPM_SPECS_DATA)
-
-EXTRA_DIST = $(SUBPACKAGES)
-
-include $(top_srcdir)/../automake/local.am