summaryrefslogtreecommitdiffstats
path: root/scripts/gcc3newlib/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-15 16:38:16 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-05-15 16:38:16 +0000
commit6e9746a29c23951d259095145c1c60148cacec1a (patch)
treecd8219761e6d3b7fd8d7401eaa2b6e55a30fb4fd /scripts/gcc3newlib/Makefile.am
parent2002-05-16 Chris Johns <ccj@acm.org> (diff)
downloadrtems-6e9746a29c23951d259095145c1c60148cacec1a.tar.bz2
2002-06-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mkgcc3newlibspec.in: Remove SETUP (bogus). * gcc3newlib/target-c++.add: New. * gcc3newlib/Makefile.am: Add target-c++.add. * gcc3newlib/base-g77.add: Adapt to gcc-3.1. Reflect having split out c++. Various minor fixes. * gcc3newlib/base-gcc.add: Ditto. * gcc3newlib/gccnewlib.add: Ditto. * gcc3newlib/target-gcc.add: Ditto.
Diffstat (limited to '')
-rw-r--r--scripts/gcc3newlib/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/scripts/gcc3newlib/Makefile.am b/scripts/gcc3newlib/Makefile.am
index 04f8764506..ee77454223 100644
--- a/scripts/gcc3newlib/Makefile.am
+++ b/scripts/gcc3newlib/Makefile.am
@@ -8,14 +8,16 @@ SUBPACKAGES = gccnewlib.add \
base-gcc.add target-gcc.add \
base-g77.add target-g77.add \
base-gcj.add target-gcj.add \
- target-objc.add
+ target-objc.add \
+ target-c++.add
gccnewlib.spec.in: $(SUBPACKAGES)
cat $^ \
| sed -e 's%@GCCLANGS@%%g' > $@
CLEANFILES = gccnewlib.spec.in
-gccnewlib_c_only.spec.in: gccnewlib.add base-gcc.add target-gcc.add
+gccnewlib_c_only.spec.in: gccnewlib.add base-gcc.add target-gcc.add \
+ target-c++.add
cat $^ \
| sed -e "s%@GCCLANGS@%\'--enable-languages=c,c++\'%g" > $@
CLEANFILES += gccnewlib_c_only.spec.in