summaryrefslogtreecommitdiffstats
path: root/scripts/gcc3newlib/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2004-01-28 21:45:51 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2004-01-28 21:45:51 +0000
commit4e445522f45d2e4866778c1c38f6732573f08944 (patch)
tree9cd5555dfb94b6171212f32552117657aae53452 /scripts/gcc3newlib/Makefile.am
parentRemove unused .cvsignore (diff)
downloadrtems-4e445522f45d2e4866778c1c38f6732573f08944.tar.bz2
2004-01-28 RTEMS
* buildall.in, buildalltar.in, binutils/Makefile.am, cpukit/Makefile.am, gcc3newlib/Makefile.am, gccnewlib/Makefile.am, gdb/Makefile.am: Attempt to convert all c4x-rtems references to tic4x-rtems. Left the rtems documentation alone.
Diffstat (limited to '')
-rw-r--r--scripts/gcc3newlib/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/scripts/gcc3newlib/Makefile.am b/scripts/gcc3newlib/Makefile.am
index 43040caaf3..e1742dd344 100644
--- a/scripts/gcc3newlib/Makefile.am
+++ b/scripts/gcc3newlib/Makefile.am
@@ -28,14 +28,6 @@ arm-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache arm-rtems@osversion@ > $@
RPM_SPECS_DATA += arm-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-c4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache c4x-rtems@osversion@ > $@
-RPM_SPECS_DATA += c4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
-tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache tic4x-rtems@osversion@ > $@
-RPM_SPECS_DATA += tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec
-
h8300-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache h8300-rtems@osversion@ > $@
RPM_SPECS_DATA += h8300-rtems@osversion@-$(GCC3NEWLIBVERS).spec
@@ -72,6 +64,10 @@ sparc-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache sparc-rtems@osversion@ > $@
RPM_SPECS_DATA += sparc-rtems@osversion@-$(GCC3NEWLIBVERS).spec
+tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec: $(MKGCCNEWLIBSPEC_DEPS)
+ $(MKSPEC) -cfg $(top_builddir)/setup.cache tic4x-rtems@osversion@ > $@
+RPM_SPECS_DATA += tic4x-rtems@osversion@-$(GCC3NEWLIBVERS).spec
+
CLEANFILES += $(RPM_SPECS_DATA)
EXTRA_DIST = $(SUBPACKAGES)