summaryrefslogtreecommitdiffstats
path: root/scripts/cpukit/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2004-01-28 21:45:51 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2004-01-28 21:45:51 +0000
commit4e445522f45d2e4866778c1c38f6732573f08944 (patch)
tree9cd5555dfb94b6171212f32552117657aae53452 /scripts/cpukit/Makefile.am
parentRemove unused .cvsignore (diff)
downloadrtems-4e445522f45d2e4866778c1c38f6732573f08944.tar.bz2
2004-01-28 RTEMS
* buildall.in, buildalltar.in, binutils/Makefile.am, cpukit/Makefile.am, gcc3newlib/Makefile.am, gccnewlib/Makefile.am, gdb/Makefile.am: Attempt to convert all c4x-rtems references to tic4x-rtems. Left the rtems documentation alone.
Diffstat (limited to '')
-rw-r--r--scripts/cpukit/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/scripts/cpukit/Makefile.am b/scripts/cpukit/Makefile.am
index 2fd34bb636..e7456ef5b1 100644
--- a/scripts/cpukit/Makefile.am
+++ b/scripts/cpukit/Makefile.am
@@ -18,13 +18,9 @@ rtems-cpukit.spec.in: $(SUBPACKAGES)
cat $^ > $@
CLEANFILES = rtems-cpukit.spec.in
-c4x-rtems@osversion@-cpukit.spec: $(MKSPEC_DEPS)
- $(MKSPEC) -cfg $(top_builddir)/setup.cache -o . c4x-rtems@osversion@ > $@
-RPM_SPECS_DATA = c4x-rtems@osversion@-cpukit.spec
-
h8300-rtems@osversion@-cpukit.spec: $(MKSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache -o . h8300-rtems@osversion@ > $@
-RPM_SPECS_DATA += h8300-rtems@osversion@-cpukit.spec
+RPM_SPECS_DATA = h8300-rtems@osversion@-cpukit.spec
i386-rtems@osversion@-cpukit.spec: $(MKSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems@osversion@ > $@
@@ -58,6 +54,10 @@ sparc-rtems@osversion@-cpukit.spec: $(MKSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems@osversion@ > $@
RPM_SPECS_DATA += sparc-rtems@osversion@-cpukit.spec
+tic4x-rtems@osversion@-cpukit.spec: $(MKSPEC_DEPS)
+ $(MKSPEC) -cfg $(top_builddir)/setup.cache -o . tic4x-rtems@osversion@ > $@
+RPM_SPECS_DATA += tic4x-rtems@osversion@-cpukit.spec
+
EXTRA_DIST = $(SUBPACKAGES)
CLEANFILES += $(RPM_SPECS_DATA)