summaryrefslogtreecommitdiffstats
path: root/scripts/configure.in
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-10-21 15:59:54 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-10-21 15:59:54 +0000
commit43e7d103a0aa620f5f75c4ccac2f5b6c3d3f9433 (patch)
tree4ac0457190bb29a927139d9a966ac14c88c2bb61 /scripts/configure.in
parentAdded Semaphore_Flush. (diff)
downloadrtems-43e7d103a0aa620f5f75c4ccac2f5b6c3d3f9433.tar.bz2
Changes from Ralf with script-19991021-0. He fixed the %files
issue and has mkbspspec in a better state. user.cfg is now gone. There are some miscellaneous changes to buildall done by Joel to clean up the build process.
Diffstat (limited to '')
-rw-r--r--scripts/configure.in12
1 files changed, 8 insertions, 4 deletions
diff --git a/scripts/configure.in b/scripts/configure.in
index aaa3f10221..be20f53271 100644
--- a/scripts/configure.in
+++ b/scripts/configure.in
@@ -1,7 +1,11 @@
+## $Id$
+
AC_INIT(binutils)
-AM_INIT_AUTOMAKE(scripts,19991020-1,no)
+AM_INIT_AUTOMAKE(scripts,19991021-0,no)
+
+RTEMS_CHECK_VERSION(..)
-test -f ./setup.cache || cp ./setup.def ./setup.cache
+test -f ./setup.cache || cp ${srcdir}/setup.def ./setup.cache
. ./setup.cache
# Some linux distributions use /usr/src/packages
@@ -18,7 +22,7 @@ elif test -d /usr/src/SPECS/;
then
RPM_SPECSdir=/usr/src/SPECS;
fi
-if test x"$RPM_SPECSdir" = x; then
+if test x"$RPM_SPECSdir" = x"" ; then
AC_MSG_ERROR(not found)
fi
AC_MSG_RESULT($RPM_SPECSdir)
@@ -30,7 +34,7 @@ BINUTILSVERS="binutils-${binutils_version}"
AC_SUBST(BINUTILSVERS)
GDBVERS="gdb-${gdb_version}"
AC_SUBST(GDBVERS)
-BSPVERS="RTEMS-no_version_yet"
+BSPVERS="${RTEMS_VERSION}"
AC_SUBST(BSPVERS)
AC_OUTPUT(