summaryrefslogtreecommitdiffstats
path: root/scripts/binutils/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2004-10-29 17:18:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2004-10-29 17:18:12 +0000
commitdb1431e9d7f3dd4f79cade6912693020e937d1ee (patch)
treee2e194bf35cbe9daed0cba7dd51e7644010d9fcd /scripts/binutils/Makefile.am
parent2004-10-29 Ralf Corsepius <ralf_corsepius@rtems.org> (diff)
downloadrtems-db1431e9d7f3dd4f79cade6912693020e937d1ee.tar.bz2
2004-10-29 Joel Sherrill <joel@OARcorp.com>
* setup.def: Update gcc to 3.3.5 and binutils to 2.15. * autotools/autoconf-rtems.spec.in: Temporarily do not include some of the documentation since it causes the RPM build to fail. * binutils/Makefile.am, gcc3newlib/Makefile.am: Add mips64-rtems.
Diffstat (limited to 'scripts/binutils/Makefile.am')
-rw-r--r--scripts/binutils/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts/binutils/Makefile.am b/scripts/binutils/Makefile.am
index 2e7162c675..cc52524cca 100644
--- a/scripts/binutils/Makefile.am
+++ b/scripts/binutils/Makefile.am
@@ -38,6 +38,10 @@ mips-rtems@osversion@-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
$(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache mips-rtems@osversion@ > $@
RPM_SPECS_DATA += mips-rtems@osversion@-$(BINUTILSVERS).spec
+mips64-rtems@osversion@-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
+ $(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache mips64-rtems@osversion@ > $@
+RPM_SPECS_DATA += mips64-rtems@osversion@-$(BINUTILSVERS).spec
+
or32-rtems@osversion@-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
$(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache or32-rtems@osversion@ > $@
RPM_SPECS_DATA += or32-rtems@osversion@-$(BINUTILSVERS).spec