summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gnatnewlib/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /scripts-ada/gnatnewlib/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'scripts-ada/gnatnewlib/Makefile.am')
-rw-r--r--scripts-ada/gnatnewlib/Makefile.am21
1 files changed, 9 insertions, 12 deletions
diff --git a/scripts-ada/gnatnewlib/Makefile.am b/scripts-ada/gnatnewlib/Makefile.am
index 7f5196617a..52232e9c4d 100644
--- a/scripts-ada/gnatnewlib/Makefile.am
+++ b/scripts-ada/gnatnewlib/Makefile.am
@@ -1,11 +1,11 @@
## $Id$
-AUTOMAKE_OPTIONS = foreign
+AUTOMAKE_OPTIONS = foreign 1.4
MKGNATNEWLIBSPEC = $(SHELL) $(top_builddir)/mkgnatnewlibspec
-MKGNATNEWLIBSPEC_DEPS = \
- $(top_builddir)/mkgnatnewlibspec gnatnewlib.spec.in $(top_builddir)/setup.cache
+MKGNATNEWLIBSPEC_DEPS = $(top_builddir)/mkgnatnewlibspec gnatnewlib.spec.in \
+ $(top_builddir)/setup.cache
powerpc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
$(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
@@ -13,17 +13,14 @@ powerpc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
sparc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
$(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-TEMPLATES = \
-gnatnewlib.spec.in
+TEMPLATES = gnatnewlib.spec.in
-RPM_SPECS_DATA = \
-powerpc-rtems-$(GNATNEWLIBVERS).spec \
-sparc-rtems-$(GNATNEWLIBVERS).spec
+RPM_SPECS_DATA = powerpc-rtems-$(GNATNEWLIBVERS).spec \
+ sparc-rtems-$(GNATNEWLIBVERS).spec
-noinst_DATA = \
-$(TEMPLATES)
+noinst_DATA = $(TEMPLATES)
-EXTRA_DIST = \
-$(TEMPLATES)
+EXTRA_DIST = $(TEMPLATES)
CLEANFILES = $(RPM_SPECS_DATA)
+include $(top_srcdir)/../automake/local.am