summaryrefslogtreecommitdiffstats
path: root/scripts-ada/binutils/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /scripts-ada/binutils/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'scripts-ada/binutils/Makefile.am')
-rw-r--r--scripts-ada/binutils/Makefile.am19
1 files changed, 8 insertions, 11 deletions
diff --git a/scripts-ada/binutils/Makefile.am b/scripts-ada/binutils/Makefile.am
index fb6187f3bf..a2b96e2996 100644
--- a/scripts-ada/binutils/Makefile.am
+++ b/scripts-ada/binutils/Makefile.am
@@ -2,26 +2,23 @@
## $Id$
##
-AUTOMAKE_OPTIONS = foreign
+AUTOMAKE_OPTIONS = foreign 1.4
MKBINUTILSSPEC = $(SHELL) $(top_builddir)/mkbinutilspec
-MKBINUTILSSPEC_DEPS = \
-$(top_builddir)/mkbinutilspec binutils.spec.in $(top_builddir)/setup.cache
+MKBINUTILSSPEC_DEPS = $(top_builddir)/mkbinutilspec binutils.spec.in \
+ $(top_builddir)/setup.cache
sparc-rtems-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
$(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-TEMPLATES = \
-binutils.spec.in
+TEMPLATES = binutils.spec.in
-RPM_SPECS_DATA = \
-sparc-rtems-$(BINUTILSVERS).spec
+RPM_SPECS_DATA = sparc-rtems-$(BINUTILSVERS).spec
-noinst_DATA = \
-$(TEMPLATES)
+noinst_DATA = $(TEMPLATES)
-EXTRA_DIST = \
-$(TEMPLATES)
+EXTRA_DIST = $(TEMPLATES)
CLEANFILES = $(RPM_SPECS_DATA)
+include $(top_srcdir)/../automake/local.am