summaryrefslogtreecommitdiffstats
path: root/scripts-ada/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-26 19:56:54 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-26 19:56:54 +0000
commit64ab2e9eeb87a3ea1c48cea6d74647155f5e0e44 (patch)
tree6fa94e466a217c7bebb855ccd0e52174e5d02c18 /scripts-ada/Makefile.am
parentNo longer incorrectly references mips. (diff)
downloadrtems-64ab2e9eeb87a3ea1c48cea6d74647155f5e0e44.tar.bz2
First cut at adding RPM scripts for building GNAT/RTEMS RPMs.
Diffstat (limited to '')
-rw-r--r--scripts-ada/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/scripts-ada/Makefile.am b/scripts-ada/Makefile.am
new file mode 100644
index 0000000000..82d4c9e667
--- /dev/null
+++ b/scripts-ada/Makefile.am
@@ -0,0 +1,28 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = . binutils gnatnewlib gdb rtems
+
+noinst_SCRIPTS = \
+setup \
+buildall \
+mkbinutilspec \
+mkbspspec \
+mkgnatnewlibspec \
+mkgdbspec \
+mkrpms \
+mkspec
+
+TEMPLATES =
+
+noinst_DATA = \
+setup.def $(TEMPLATES)
+
+EXTRA_DIST = \
+$(noinst_DATA) \
+$(noinst_SCRIPTS)
+
+CONFIGURE_DEPENDENCIES = setup.cache
+setup.cache: setup.def
+ cp setup.def $@
+
+DISTCLEANFILES = setup.cache