summaryrefslogtreecommitdiffstats
path: root/make/custom/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /make/custom/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'make/custom/Makefile.am')
-rw-r--r--make/custom/Makefile.am61
1 files changed, 13 insertions, 48 deletions
diff --git a/make/custom/Makefile.am b/make/custom/Makefile.am
index 049a3d0d8d..751e53873d 100644
--- a/make/custom/Makefile.am
+++ b/make/custom/Makefile.am
@@ -4,55 +4,20 @@
AUTOMAKE_OPTIONS = foreign 1.4
-rtems_makedir=$(prefix)/make
-rtems_make_customdir=$(rtems_makedir)/custom
+rtems_makedir = $(prefix)/make
+rtems_make_customdir = $(rtems_makedir)/custom
-rtems_make_custom_DATA = \
-default.cfg
+rtems_make_custom_DATA = default.cfg
-EXTRA_DIST = \
-FreeBSD-posix.cfg \
-HPUX9-posix.cfg \
-Linux-posix.cfg \
-Solaris-posix.cfg \
-bare.cfg \
-cvme961.cfg \
-dmv152.cfg \
-dmv177.cfg \
-efi332.cfg \
-efi68k.cfg \
-erc32.cfg \
-eth_comm.cfg \
-gen68302.cfg \
-gen68340.cfg \
-gen68360.cfg \
-gen68360_040.cfg \
-gensh1.cfg \
-helas403.cfg \
-i386ex.cfg \
-idp.cfg \
-mcp750.cfg \
-mvme136.cfg \
-mvme147.cfg \
-mvme147s.cfg \
-mvme162.cfg \
-mvme162lx.cfg \
-mvme167.cfg \
-mvme2307.cfg \
-no_bsp.cfg \
-ods68302.cfg \
-p4000.cfg \
-p4600.cfg \
-p4650.cfg \
-papyrus.cfg \
-pc386.cfg \
-portsw.cfg \
-posix.cfg \
-ppcn_60x.cfg \
-psim.cfg \
-score603e.cfg \
-simhppa.cfg \
-ts_386ex.cfg
+EXTRA_DIST = Cygwin-posix.cfg FreeBSD-posix.cfg HPUX9-posix.cfg \
+ Linux-posix.cfg Solaris-posix.cfg bare.cfg cvme961.cfg dmv152.cfg \
+ dmv177.cfg efi332.cfg efi68k.cfg erc32.cfg eth_comm.cfg gen68302.cfg \
+ gen68340.cfg gen68360.cfg gen68360_040.cfg gensh1.cfg helas403.cfg \
+ i386ex.cfg idp.cfg mcp750.cfg mvme136.cfg mvme147.cfg mvme147s.cfg \
+ mvme162.cfg mvme162lx.cfg mvme167.cfg mvme2307.cfg no_bsp.cfg \
+ ods68302.cfg p4000.cfg p4600.cfg p4650.cfg papyrus.cfg pc386.cfg \
+ portsw.cfg posix.cfg ppcn_60x.cfg psim.cfg score603e.cfg simhppa.cfg \
+ ts_386ex.cfg
## -------------------------------------------------------
-include $(top_srcdir)/automake/local.am
+include $(top_srcdir)/automake/host.am