summaryrefslogtreecommitdiffstats
path: root/cpukit/wrapup/Makefile.am
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2014-10-26 18:09:41 -0700
committerChris Johns <chrisj@rtems.org>2014-10-31 11:04:15 +1100
commitae5fe7e6bca2874c5f1ef077204bb63124fb3db3 (patch)
tree90a6e9e7b414ed3713011267b1fee404b5f6093f /cpukit/wrapup/Makefile.am
parentAdded missing stm32f4xxxx_adc.h (diff)
downloadrtems-ae5fe7e6bca2874c5f1ef077204bb63124fb3db3.tar.bz2
cpukit: Add libdl with the Runtime Loader (RTL) code.
This is a merge of the RTL project.
Diffstat (limited to 'cpukit/wrapup/Makefile.am')
-rw-r--r--cpukit/wrapup/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/cpukit/wrapup/Makefile.am b/cpukit/wrapup/Makefile.am
index e89426fee8..bf38ccaa33 100644
--- a/cpukit/wrapup/Makefile.am
+++ b/cpukit/wrapup/Makefile.am
@@ -77,6 +77,10 @@ if NEWLIB
TMP_LIBS += ../libmd/libmd.a
endif
+if LIBDL
+TMP_LIBS += ../libdl/libdl.a
+endif
+
librtemscpu.a: $(TMP_LIBS)
rm -f $@
$(MKDIR_P) $(ARCH)