summaryrefslogtreecommitdiffstats
path: root/cpukit/telnetd/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
commitb68e01c5d9122271c2c54922572ecc559dc13337 (patch)
tree83a3977750a27200129bf77132d4c13bacad03f2 /cpukit/telnetd/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b68e01c5d9122271c2c54922572ecc559dc13337.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* machine/Makefile.am: Use 'PREINSTALL_FILES ='. * net/Makefile.am: Use 'PREINSTALL_FILES ='. * netinet/Makefile.am: Use 'PREINSTALL_FILES ='. * vm/Makefile.am: Use 'PREINSTALL_FILES ='. * pppd/Makefile.am: Use 'PREINSTALL_FILES ='. * sys/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_servers/Makefile.am: Use 'PREINSTALL_FILES ='. * arpa/Makefile.am: Use 'PREINSTALL_FILES ='. * nfs/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_webserver/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_telnetd/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--cpukit/telnetd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/telnetd/Makefile.am b/cpukit/telnetd/Makefile.am
index a5d0480722..f3c3ac0020 100644
--- a/cpukit/telnetd/Makefile.am
+++ b/cpukit/telnetd/Makefile.am
@@ -32,7 +32,7 @@ $(PROJECT_INCLUDE)/rtems/%.h: %.h
$(LIB): $(OBJS)
$(make-library)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)