summaryrefslogtreecommitdiffstats
path: root/cpukit/telnetd/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-02-03 06:21:42 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-02-03 06:21:42 +0000
commitb5d91addb9c6ba0513292e2f49694ea8b28d5cd5 (patch)
treecdf058ad1dabd28db62e3637e31f8e64d8e6096a /cpukit/telnetd/Makefile.am
parent2004-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b5d91addb9c6ba0513292e2f49694ea8b28d5cd5.tar.bz2
2004-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* libnetworking/rtems_webserver/Makefile.am: Add PREINSTALL_DIRS. * libnetworking/rtems_telnetd/Makefile.am: Add PREINSTALL_DIRS. * libnetworking/rtems_servers/Makefile.am: Add PREINSTALL_DIRS. * libnetworking/pppd/Makefile.am: Add PREINSTALL_DIRS.
Diffstat (limited to 'cpukit/telnetd/Makefile.am')
-rw-r--r--cpukit/telnetd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/cpukit/telnetd/Makefile.am b/cpukit/telnetd/Makefile.am
index ec7abddaba..42a7e39044 100644
--- a/cpukit/telnetd/Makefile.am
+++ b/cpukit/telnetd/Makefile.am
@@ -29,13 +29,14 @@ EXTRA_DIST = README
all-local: $(PREINSTALL_FILES)
+PREINSTALL_DIRS =
PREINSTALL_FILES =
if HAS_NETWORKING
$(PROJECT_INCLUDE)/rtems/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/rtems
@: > $(PROJECT_INCLUDE)/rtems/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
+PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(PROJECT_INCLUDE)/rtems/pty.h: pty.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/pty.h
@@ -47,5 +48,6 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/telnetd.h
endif
CLEANFILES += $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
include $(top_srcdir)/automake/local.am