summaryrefslogtreecommitdiffstats
path: root/cpukit/telnetd/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2007-09-24 21:35:10 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2007-09-24 21:35:10 +0000
commitb5bf8cd163de664f558a5b2b02b01cc8a7722456 (patch)
tree57f78fc92a0ea83967a9b6074bf43c3afa9a5bf2 /cpukit/telnetd/Makefile.am
parent2007-09-24 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-b5bf8cd163de664f558a5b2b02b01cc8a7722456.tar.bz2
2007-09-24 Joel Sherrill <joel.sherrill@oarcorp.com>
PR 1262/filesystem * libcsupport/Makefile.am, libnetworking/libc/herror.c, libnetworking/libc/res_send.c, libnetworking/sys/uio.h, telnetd/Makefile.am, telnetd/README, telnetd/preinstall.am, telnetd/pty.c, telnetd/telnetd.c: Add support for readv() and writev() including documentation and test case. * libcsupport/src/readv.c, libcsupport/src/writev.c: New files.
Diffstat (limited to 'cpukit/telnetd/Makefile.am')
-rw-r--r--cpukit/telnetd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/telnetd/Makefile.am b/cpukit/telnetd/Makefile.am
index 4e0ab4bc2e..a2b581a700 100644
--- a/cpukit/telnetd/Makefile.am
+++ b/cpukit/telnetd/Makefile.am
@@ -7,10 +7,10 @@ include $(top_srcdir)/automake/compile.am
if LIBNETWORKING
if LIBSHELL
include_rtemsdir = $(includedir)/rtems
-include_rtems_HEADERS = pty.h telnetd.h
+include_rtems_HEADERS = pty.h telnetd.h passwd.h
project_lib_LIBRARIES = libtelnetd.a
-libtelnetd_a_SOURCES = pty.c pty.h telnetd.c telnetd.h icmds.c
+libtelnetd_a_SOURCES = check_passwd.c des.c icmds.c pty.c telnetd.c
libtelnetd_a_CPPFLAGS = $(AM_CPPFLAGS)
endif
endif