summaryrefslogtreecommitdiffstats
path: root/cpukit/score/src/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <Jennifer.Averett@OARcorp.com>2000-01-13 18:32:09 +0000
committerJennifer Averett <Jennifer.Averett@OARcorp.com>2000-01-13 18:32:09 +0000
commitd65c376845847ea7a697904b5222c39331bd56ec (patch)
tree46afa4a044cc79be21314657baad84bfda5ff235 /cpukit/score/src/Makefile.am
parentAdded comment. (diff)
downloadrtems-d65c376845847ea7a697904b5222c39331bd56ec.tar.bz2
+ Added and yellow line tested _CORE_message_queue_Flush_waiting_threads
and _CORE_message_queue_Insert_message for posix message queues. + Yellow line tested new source
Diffstat (limited to '')
-rw-r--r--cpukit/score/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/score/src/Makefile.am b/cpukit/score/src/Makefile.am
index 04947cec47..a75b394a85 100644
--- a/cpukit/score/src/Makefile.am
+++ b/cpukit/score/src/Makefile.am
@@ -11,7 +11,8 @@ include $(top_srcdir)/../../../automake/lib.am
MP_C_FILES = mpci.c objectmp.c threadmp.c
CORE_MESSAGE_QUEUE_C_FILES = coremsg.c coremsgbroadcast.c coremsgclose.c \
- coremsgflush.c coremsgflushsupp.c coremsgseize.c coremsgsubmit.c
+ coremsgflush.c coremsgflushwait.c coremsginsert.c coremsgflushsupp.c \
+ coremsgseize.c coremsgsubmit.c
CORE_MUTEX_C_FILES = coremutex.c coremutexflush.c coremutexseize.c \
coremutexsurrender.c