summaryrefslogtreecommitdiffstats
path: root/cpukit/score/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:57:35 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:57:35 +0000
commit38ae496ee8d104f37748d23e1af10653c28450f6 (patch)
treee6b65a23f19efba842ca10ecaac02c12e8302ca9 /cpukit/score/src/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-38ae496ee8d104f37748d23e1af10653c28450f6.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'cpukit/score/src/Makefile.am')
-rw-r--r--cpukit/score/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/src/Makefile.am b/cpukit/score/src/Makefile.am
index 64d0d50a15..d10888d5b7 100644
--- a/cpukit/score/src/Makefile.am
+++ b/cpukit/score/src/Makefile.am
@@ -62,7 +62,7 @@ C_FILES = $(STD_C_FILES) $(MP_C_FILES)
else
C_FILES = $(STD_C_FILES)
endif
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
OBJS = $(C_O_FILES)