summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/unix/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-04-06 02:13:21 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-04-06 02:13:21 +0000
commit411b0656f789a445328a3e006de4e2f38fe80830 (patch)
tree569fbdbd5bf21c739961bbfee9bf4a7d63f7b006 /cpukit/score/cpu/unix/Makefile.am
parent2004-04-05 Ralf Corsepius <ralf_corsepius@rtems.org> (diff)
downloadrtems-411b0656f789a445328a3e006de4e2f38fe80830.tar.bz2
2004-04-06 Ralf Corsepius <ralf_corsepius@rtems.org>
* rtems/score/cpu.h: Remove unixsize.h. * configure.ac: Remove (Merged into$(top_srcdir)/configure.ac). * Makefile.am: Remove unixsize.h. Don't include multilib.am. Reflect merging configure.ac into $(top_srcdir)/configure.ac.
Diffstat (limited to '')
-rw-r--r--cpukit/score/cpu/unix/Makefile.am13
1 files changed, 3 insertions, 10 deletions
diff --git a/cpukit/score/cpu/unix/Makefile.am b/cpukit/score/cpu/unix/Makefile.am
index ca718d9e6f..77141de6a3 100644
--- a/cpukit/score/cpu/unix/Makefile.am
+++ b/cpukit/score/cpu/unix/Makefile.am
@@ -2,16 +2,13 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../aclocal
-
-include $(top_srcdir)/../../../automake/multilib.am
-include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/automake/compile.am
AM_CPPFLAGS += -DCPU_SYNC_IO $(LIBC_DEFINES)
include_rtems_scoredir = $(includedir)/rtems/score
include_rtems_score_HEADERS = rtems/score/types.h rtems/score/cpu.h \
- rtems/score/unix.h rtems/score/unixsize.h
+ rtems/score/unix.h
EXTRA_LIBRARIES = libscorecpu.a
CLEANFILES = libscorecpu.a
@@ -45,11 +42,7 @@ $(PROJECT_INCLUDE)/rtems/score/unix.h: rtems/score/unix.h $(PROJECT_INCLUDE)/rte
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/unix.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/unix.h
-$(PROJECT_INCLUDE)/rtems/score/unixsize.h: rtems/score/unixsize.h $(PROJECT_INCLUDE)/rtems/score/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/score/unixsize.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score/unixsize.h
-
CLEANFILES += $(PREINSTALL_FILES)
DISTCLEANFILES = $(PREINSTALL_DIRS)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/automake/local.am