summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/sh/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:41:35 +0000
commit329509fbdd9999e9bb3b3f5cd0a09c11cec12dad (patch)
tree297dde2d20264d126d9eba130fd1e12da419f802 /cpukit/score/cpu/sh/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-329509fbdd9999e9bb3b3f5cd0a09c11cec12dad.tar.bz2
2001-02-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am, rtems/score/Makefile.am: Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'cpukit/score/cpu/sh/Makefile.am')
-rw-r--r--cpukit/score/cpu/sh/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/score/cpu/sh/Makefile.am b/cpukit/score/cpu/sh/Makefile.am
index 94ec7eee25..ef260425ab 100644
--- a/cpukit/score/cpu/sh/Makefile.am
+++ b/cpukit/score/cpu/sh/Makefile.am
@@ -11,7 +11,7 @@ include $(top_srcdir)/../../../../../../automake/lib.am
SUBDIRS = rtems
-H_FILES = asm.h
+include_HEADERS= asm.h
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -32,7 +32,7 @@ rtems_cpu_rel_OBJECTS = $(C_O_FILES)
$(REL): $(rtems_cpu_rel_OBJECTS)
$(make-rel)
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%=$(PROJECT_INCLUDE)/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o