summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/or16/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:07:37 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-11 19:07:37 +0000
commit66387986497d71e9ff8bc71b91ba3e4f54c97264 (patch)
tree660ca3c251c4a0e12c897f2fef43b3eb6adf08a8 /cpukit/score/cpu/or16/configure.ac
parent2001-10-11 Alexandra Kossovsky <sasha@oktet.ru> (diff)
downloadrtems-66387986497d71e9ff8bc71b91ba3e4f54c97264.tar.bz2
2001-10-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* .cvsignore: Add autom4te.cache for autoconf > 2.52. * configure.in: Remove. * configure.ac: New file, generated from configure.in by autoupdate.
Diffstat (limited to 'cpukit/score/cpu/or16/configure.ac')
-rw-r--r--cpukit/score/cpu/or16/configure.ac32
1 files changed, 32 insertions, 0 deletions
diff --git a/cpukit/score/cpu/or16/configure.ac b/cpukit/score/cpu/or16/configure.ac
new file mode 100644
index 0000000000..2d2a434bc1
--- /dev/null
+++ b/cpukit/score/cpu/or16/configure.ac
@@ -0,0 +1,32 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([cpu_asm.c])
+RTEMS_TOP(../../../../../..)
+AC_CONFIG_AUX_DIR(../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-c-src-exec-score-cpu-or16,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_ENV_RTEMSCPU
+
+RTEMS_CHECK_CPU
+RTEMS_CANONICAL_HOST
+
+RTEMS_PROJECT_ROOT
+
+RTEMS_PROG_CC_FOR_TARGET
+RTEMS_CANONICALIZE_TOOLS
+
+RTEMS_CHECK_NEWLIB
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+rtems/Makefile
+rtems/score/Makefile])
+AC_OUTPUT