summaryrefslogtreecommitdiffstats
path: root/cpukit/score/cpu/Makefile.am
diff options
context:
space:
mode:
authorHesham ALMatary <heshamelmatary@gmail.com>2014-08-12 10:57:42 -0500
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-08-12 13:40:45 -0500
commit94d45f6ffe22c640566ddc4432adcb97ab6c907f (patch)
treeb942d29910c969239427a139bc6f5ff50efe6edc /cpukit/score/cpu/Makefile.am
parentbsp/lpc24xx: Add LPC40XX variants (diff)
downloadrtems-94d45f6ffe22c640566ddc4432adcb97ab6c907f.tar.bz2
Add support for OpenRISC - Fixed issues
This work is based on the old or32 port (that has been removed back in 2005) authored by Chris Ziomkowski. The patch includes the basic functions every port should implement like: context switch, exception handling, OpenRISC ABI and machine definitions and configurations.
Diffstat (limited to 'cpukit/score/cpu/Makefile.am')
-rw-r--r--cpukit/score/cpu/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/score/cpu/Makefile.am b/cpukit/score/cpu/Makefile.am
index 8d28fc2edf..69abcd6cf6 100644
--- a/cpukit/score/cpu/Makefile.am
+++ b/cpukit/score/cpu/Makefile.am
@@ -14,6 +14,7 @@ DIST_SUBDIRS += mips
DIST_SUBDIRS += moxie
DIST_SUBDIRS += nios2
DIST_SUBDIRS += no_cpu
+DIST_SUBDIRS += or1k
DIST_SUBDIRS += powerpc
DIST_SUBDIRS += sh
DIST_SUBDIRS += sparc