summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2015-04-24 09:53:58 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2015-05-19 12:00:43 +0200
commitfd53d2514e8869dd5ddb5fd5a72f6f443840cca8 (patch)
tree97e99e3b87a8a1c3e36b04f8984c839d329d8d88 /cpukit/score/Makefile.am
parentscore: Add Watchdog_Iterator (diff)
downloadrtems-fd53d2514e8869dd5ddb5fd5a72f6f443840cca8.tar.bz2
score: Move _Watchdog_Tickle()
Make internal function _Watchdog_Remove_it() static to avoid accidental usage. Update #2307.
Diffstat (limited to '')
-rw-r--r--cpukit/score/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index f8ad60da3a..af7da2ac53 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -324,8 +324,7 @@ libscore_a_SOURCES += src/coretod.c src/coretodset.c src/coretodget.c \
## WATCHDOG_C_FILES
libscore_a_SOURCES += src/watchdog.c src/watchdogadjust.c \
- src/watchdogadjusttochain.c src/watchdoginsert.c src/watchdogremove.c \
- src/watchdogtickle.c
+ src/watchdogadjusttochain.c src/watchdoginsert.c src/watchdogremove.c
libscore_a_SOURCES += src/watchdogtickssinceboot.c
## USEREXT_C_FILES